Download

Date Download Size Verification
2017/04/20   neard-1.2.7z 194.3 MB [MD5] [SHA1] [SHA256] [SHA512]
2017/04/20   neard-1.2.zip 486.96 MB [MD5] [SHA1] [SHA256] [SHA512]

Changelog

  • Review versioning style (Issue #247)
  • Blank page for phpMyAdmin and Adminer if MariaDB or MySQL disabled (Issue #243)
  • Services cannot start / paused on Windows 10 Creators Update (Issue #242)
  • Display module release in logs (Issue #209)
  • Add ability to customize the env. PATH variable for NSSM services (Issue #233)
  • Improve phpinfo output (Issue #230)
  • Improve files scan on startup (Issue #229)
  • Missing check enable for SVN (Issue #219)
  • Service uninstallation error (Issue #218)
  • Create checksum for downloads (Issue #211)
  • MySQL/MariaDB console don’t ask for password if not empty (Issue #206)
  • Localhost menu shortcuts don’t reflect Apache port change (Issue #205)
  • Put online / offline does not work for virtual hosts and aliases (Issue #202)
  • Add MongoDB (Issue #166)
  • Update Hungarian language (Issue #112)
  • Switch to phpMemAdmin 0.1.0.41 as default version
  • Use AppVeyor instead of Travis

Upgrade from previous release

  • required : Download and install the latests Neard Prerequisites Package
  • required : Remove then replace folder core
  • required : Copy file nssmEnvPaths.dat
  • required : Add line mongodbVersion = "2.6.12" after mariadbEnable in neard.conf
  • required : Add line mongodbEnable = "1" after mongodbVersion in neard.conf
  • required : Copy folder bins\mongodb
  • optional : Change phpmemadminVersion value to 0.1.0.41 in neard.conf and copy folder apps\phpmemadmin\phpmemadmin0.1.0.41
  • required : Remove then replace folder apps\websvn\websvn2.3.3
  • required : Replace your existing Adminer version with the latest Adminer bundle.
  • required : Replace your existing Apache version with the latest Apache bundle.
  • required : Replace your existing PHP version with the latest PHP bundle.