About

PostgreSQL : an object-relational database management system (ORDBMS) with an emphasis on extensibility and standards-compliance.

Installation

  • Download and install Neard.
  • If you already have installed Neard, stop it.
  • Download one PostgreSQL bundle.
  • Extract archive in neard\bins\postgresql\. Directory structure example :
[-] neard
 | [-] bins
 |  | [-] postgresql
 |  |  | [-] postgresql9.1.22
 |  |     | neard.conf
  • Start Neard.
  • Switch to the PostgreSQL version you have extracted on Neard :

Releases

: Default bundle on Neard.

r2

Release link Release date Release changelog

Version Release date Neard Download Verification
9.1.24 2016/10/27 >= 1.0.21 neard-postgresql-9.1.24-r2.7z [MD5] [SHA1] [SHA256] [SHA512]
9.2.19 2016/10/27 >= 1.0.21 neard-postgresql-9.2.19-r2.7z [MD5] [SHA1] [SHA256] [SHA512]
9.3.15 2016/10/27 >= 1.0.21 neard-postgresql-9.3.15-r2.7z [MD5] [SHA1] [SHA256] [SHA512]
9.4.10 2016/10/27 >= 1.0.21 neard-postgresql-9.4.10-r2.7z [MD5] [SHA1] [SHA256] [SHA512]
9.5.5 2016/10/27 >= 1.0.21 neard-postgresql-9.5.5-r2.7z [MD5] [SHA1] [SHA256] [SHA512]
9.6.1 2016/10/27 >= 1.0.21 neard-postgresql-9.6.1-r2.7z [MD5] [SHA1] [SHA256] [SHA512]

r1

Release link Release date Release changelog

Version Release date Neard Download Verification
9.1.22 2016/05/12 >= 1.0.21 neard-postgresql-9.1.22-r1.7z [MD5] [SHA1] [SHA256] [SHA512]
9.2.17 2016/05/12 >= 1.0.21 neard-postgresql-9.2.17-r1.7z [MD5] [SHA1] [SHA256] [SHA512]
9.3.13 2016/05/12 >= 1.0.21 neard-postgresql-9.3.13-r1.7z [MD5] [SHA1] [SHA256] [SHA512]
9.4.8 2016/05/12 >= 1.0.21 neard-postgresql-9.4.8-r1.7z [MD5] [SHA1] [SHA256] [SHA512]
9.5.3 2016/05/12 >= 1.0.21 neard-postgresql-9.5.3-r1.7z [MD5] [SHA1] [SHA256] [SHA512]
9.6.0 2016/09/29 >= 1.0.21 neard-postgresql-9.6.0-r1.7z [MD5] [SHA1] [SHA256] [SHA512]